Steroscopic 3D mode?

View previous topic View next topic Go down

Steroscopic 3D mode?

Post  Raikan on Fri Dec 06, 2013 8:39 am

I was waiting for this to show up on Steam after being Greenlit approved and bought it right away.

Love the game, plays great, but I've a graphical glitch that I haven't seen on any of the videos, forums etc.

It looks like my game is running in Steroscopic 3D mode. I've a distinct red shadow following everything.
There's no direct option in the Video Options, and I checked my Steam launch params and it's clean.

Is there something I'm missing? I'm going to try it again when I get home from work, but right now it makes the game partially unplayable, or more diabolical depending on your point of view. I'm partially red color deficient so seeing double makes it hard for me to target enemies.

Thanks.

Raikan

Posts : 3
Join date : 2013-12-06

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Paul Dryere on Fri Dec 06, 2013 1:11 pm

Hey Raikan,

The game doesn't have a Stereoscopic 3D Mode, so it might be a setting in your video card options, or perhaps ghosting. Does this effect occur when everything is still?

Paul Dryere

Posts : 504
Join date : 2012-02-28
Age : 30

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Raikan on Fri Dec 06, 2013 5:14 pm

Here's two shots, one from the menu, and one in game:





As you can see, there's 1-2 ghosts.  I've checked my Nvidia settings, I don't have any sort of Stereoscopic setting in my control app.

And if it was based on video card settings, I would've though the UI elements would've had a ghost, but there's nothing on that graphical layer.

I've even loaded up one of my own XNA projects and it's displaying correctly.

If there's anything you'd like let me know and I'll provide it.

Raikan

Posts : 3
Join date : 2013-12-06

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Raikan on Fri Dec 06, 2013 5:21 pm

Now I feel REAL dumb.

Yes, NVidia was turning on Stereoscopic 3D... and only for RingRunners... but, there's no option in my NVidia Control Panel.  I can't even see Stereoscopic due to my color problems... but looks like when my drivers were updated, the Stereoscopic service was enabled and I wasn't notified, I disabled the service and shut it down and now the game is running beautifully!  And no more red tinge over everything!

Raikan

Posts : 3
Join date : 2013-12-06

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Paul Dryere on Fri Dec 06, 2013 6:38 pm

Haha, now I wanna try and play the game in 3D. :)I think the UI wasn't being double drawn since it doesn't have depth information. Wish I had a pair of 3D glasses to try it out. Razz

Paul Dryere

Posts : 504
Join date : 2012-02-28
Age : 30

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  EvilNinjadude on Fri Dec 06, 2013 8:33 pm

We'd need to feed the graphics card information about the relative location of everything though. Right now, it looks like it's shifting the background just as much as the ships...

EvilNinjadude

Posts : 550
Join date : 2012-10-04

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Paul Dryere on Fri Dec 06, 2013 9:17 pm

Yeah, true 3D support would take quite a bit work unfortunately. Sad

Paul Dryere

Posts : 504
Join date : 2012-02-28
Age : 30

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Raikan on Fri Dec 06, 2013 11:12 pm

If I had NVision, it would've worked automatically for me.  You do have depth objects, your models are 3D, so I wouldn't doubt that it would look neat.  But again I can't see Stereoscopic 3D so that doesn't help.  I have to use polarized 3D for my eyes to see it.

Raikan

Posts : 3
Join date : 2013-12-06

View user profile

Back to top Go down

Re: Steroscopic 3D mode?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum